taxiforemail.com unavailable for some users
Incident Report for Taxi for Email
Postmortem

The issue

Today's issue was that taxiforemail.com, the marketing and reference site for Taxi, was unavailable for the majority of the day. This was caused by a severe outage at Media Temple.

Future website improvements

Whilst this issue was ongoing we have planning alternative hosting arrangements for taxiforemail.com, which will be implemented in the coming days.

Availability of Taxi App

For clarification, the Taxi app was unaffected by this outage as it runs on a separate infrastructure.

If you use taxiforemail.com as a way to access the Taxi app, please also note the direct url — https://my.emailcms.net/login

Posted 7 months ago. May 03, 2018 - 21:57 BST

Resolved
Media Temple, the web hosts we use for taxiforemail.com, have resolved this issue now.
Posted 7 months ago. May 03, 2018 - 21:54 BST
Identified
Our website is unavailable for some users, this is due to an issue our web host is experiencing. We're working with them to restore service.

Until then, Taxi can still be accessed at: https://my.emailcms.net/login
and our support docs are available here: http://get.taxi.support/
Posted 7 months ago. May 03, 2018 - 09:47 BST