Slow Interface
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 08, 2015 - 11:18 GMT
Update
We scaled up Taxi and we're monitoring the connection issues.
Posted almost 2 years ago. Dec 08, 2015 - 11:17 GMT
Investigating
The Taxi interface is running slowly for some users. This appears to be due to a network issue. We are investigating.
Posted almost 2 years ago. Dec 08, 2015 - 11:06 GMT