Intermittent delays cloning & exporting
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 21, 2016 - 16:45 GMT
Update
We have fixed this issue, there may be minor delays for exports whilst Taxi runs through a small backlog.
Posted about 1 year ago. Nov 21, 2016 - 16:45 GMT
Investigating
we are seeing intermittent delays when exporting and cloning mailings in Taxi. We are investigating this issue, if you are experiencing this issue please message live chat.
Posted about 1 year ago. Nov 21, 2016 - 15:57 GMT