Amazon Web Services DNS Outage
Incident Report for Taxi for Email
Resolved
This issue has been resolved, we are monitoring the issue.
Posted about 1 year ago. Oct 21, 2016 - 17:49 BST
Update
This issue is affecting many web services, including Twitter, Reddit and Spotify. You can track coverage of the issue here: http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835
Posted about 1 year ago. Oct 21, 2016 - 17:40 BST
Monitoring
Taxi is intermittently unavailable for some users due to an ongoing attack on Amazon Web Services. We are actively monitoring the situation.
Posted about 1 year ago. Oct 21, 2016 - 17:32 BST