Intermittent access
Incident Report for Taxi for Email
Resolved
Amazon have fixed this issue.
Posted over 2 years ago. Apr 23, 2015 - 11:40 BST
Monitoring
Amazon SQS (eu-west-1) has a widespread outage. We are monitoring this.
Posted over 2 years ago. Apr 23, 2015 - 10:40 BST
Investigating
We are investigating an issue with Amazon Web Services which is causing 500 errors for some users when using Taxi.
Posted over 2 years ago. Apr 23, 2015 - 10:29 BST