500 Error in the Editor
Incident Report for Taxi for Email
Resolved
this fix has been pushed now.
Posted over 2 years ago. May 01, 2015 - 12:00 BST
Monitoring
Some users are experiencing an error using the editor - we have pushed an update to fix this, which is propagating now.
Posted over 2 years ago. May 01, 2015 - 11:42 BST