Taxi Running Slow
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 23, 2016 - 11:58 GMT
Update
This issue has been resolved. The Silverpop connector will run slightly slower until an API issue is resolved from the ESP side.
Posted almost 2 years ago. Feb 23, 2016 - 11:57 GMT
Update
We have temporarily disabled the Silverpop connector
Posted almost 2 years ago. Feb 23, 2016 - 11:52 GMT
Investigating
The Taxi Interface is currently running slow for some users. This is due to problems with an ESP Connector. We are pushing a fix shortly which should resolve the issue.
Posted almost 2 years ago. Feb 23, 2016 - 11:43 GMT