Taxi Website & Knowledge Base Running Slowly
Incident Report for Taxi for Email
Resolved
MediaTemple have resolved the issue
Posted over 1 year ago. Mar 03, 2016 - 09:59 GMT
Update
further information is available on their status page here – http://status.mediatemple.net/incidents/q8ktr0hdb4sw
Posted over 1 year ago. Mar 03, 2016 - 09:16 GMT
Monitoring
Our website host, MediaTemple, is experiencing issues, and as a result the Taxi site and support pages are running slowly.
Posted over 1 year ago. Mar 03, 2016 - 09:15 GMT