Taxi outage
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 07, 2017 - 17:21 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Dec 07, 2017 - 17:17 GMT
Investigating
There is currently an ongoing issue with Taxi, our development team is investigating the issue. We will keep you updated.
Posted 10 days ago. Dec 07, 2017 - 17:09 GMT