Large export queue
Incident Report for Taxi for Email
Resolved
Export time has returned to normal (less than 1 minute)
Posted about 2 years ago. Jul 29, 2015 - 12:51 BST
Monitoring
There are a large amount of exports taking place – currently there is a 5-10 minute turnaround time.
Posted about 2 years ago. Jul 29, 2015 - 12:35 BST