Editor Interface isn't loading correctly
Incident Report for Taxi for Email
Resolved
This morning's issues have been fixed and Taxi is functioning correctly. Thank you for your patience and please contact support if you encounter any further issues.
Posted about 2 years ago. Jul 15, 2015 - 12:58 BST
Update
We have resolved the issue where users could not access the editor interface. However the issue this morning has caused a backlog in content being saved, so updates to content do not appear immediately. We are working to fix this now.
Posted about 2 years ago. Jul 15, 2015 - 12:36 BST
Monitoring
Some users are experiencing problems accessing the Editor interface. We have identified the issue and are pushing a fix now.
Posted about 2 years ago. Jul 15, 2015 - 09:27 BST