Some versions not opening
Incident Report for Taxi for Email
Resolved
This issue has been resolved
Posted over 2 years ago. Aug 03, 2015 - 11:38 BST
Monitoring
Some versions are causing an error when opening the editor interface. A fix for this is being pushed now and expected to be live in 5 minutes.
Posted over 2 years ago. Aug 03, 2015 - 11:24 BST