Intermittent CSS loading
Incident Report for Taxi for Email
Resolved
This has been fixed.
Posted over 2 years ago. May 01, 2015 - 14:29 BST
Monitoring
The main stylesheet for Taxi interface is not loading for some users. We are pushing an update now.
Posted over 2 years ago. May 01, 2015 - 14:20 BST