Interface unavailable
Incident Report for Taxi for Email
Resolved
This issue only affects a small amount of support related accounts and should not affect customer accounts. Please let us know if you experience any issues. Happy New Year!
Posted almost 2 years ago. Dec 31, 2015 - 14:33 GMT
Investigating
some users are seeing a 500 error when logging into Taxi. We are investigating.
Posted almost 2 years ago. Dec 31, 2015 - 14:24 GMT