Exports are running slowly for some users
Incident Report for Taxi for Email
Resolved
This issue has been resolved. If you have any currently running exports that have hung please start another one.
Posted over 1 year ago. Apr 07, 2016 - 15:54 BST
Identified
one of our export servers is running slowly, which is causing intermittent issues. Please contact us via live chat if exports take longer than a couple of minutes
Posted over 1 year ago. Apr 07, 2016 - 15:45 BST