Taxi Interface Unavailable
Incident Report for Taxi for Email
Resolved
This issue has now been resolved and the Taxi interface should be accessible.
Posted about 2 years ago. Jul 06, 2015 - 11:42 BST
Identified
We have identified the issue and are pushing an update now.
Posted about 2 years ago. Jul 06, 2015 - 11:02 BST
Investigating
Taxi interface is currently unavailable due to a server issue – we have re-provisioned the server and the interface will be back online shortly.
Posted about 2 years ago. Jul 06, 2015 - 10:50 BST