Slow Content Saving
Incident Report for Taxi for Email
Resolved
The backlog should be cleared now and all new saves should be updating instantly.
Posted about 2 years ago. Jul 16, 2015 - 15:11 BST
Monitoring
Some users are reporting content not saving correctly whilst using Taxi. We have found that the server that processes saved content has a backlog, and as a result saved content does not show immediately. We are working on a fix for this now.
Posted about 2 years ago. Jul 16, 2015 - 14:52 BST