Intermittent Interface Display Issues
Incident Report for Taxi for Email
Resolved
Our load balancer was directing some users to an old instance of Taxi. This has been resolved.
Posted over 2 years ago. Mar 20, 2015 - 12:22 GMT
Monitoring
There are intermittent display issues happening with the Taxi interface. We are pushing a fix for this now. This does not affect the content database or any exports.
Posted over 2 years ago. Mar 20, 2015 - 12:15 GMT