Delay in adding modules
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 16:45 CEST
Update
This issue has now been resolved and there should no longer be any delays with the modules
Posted Apr 04, 2019 - 16:13 CEST
Investigating
Taxi is currently experiencing delays in adding modules in the editor which is causing modules to load slowly. We're working on getting this resolved as soon as possible. Sorry for the trouble here - we'll update you as soon as we know a bit more
Posted Apr 04, 2019 - 16:03 CEST
This incident affected: Taxi for Email Platform (WebUI).