Intermittent connectivity issues
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 26, 2018 - 11:46 BST
Update
The issues seen by AWS have been resolved.
Posted 23 days ago. Sep 26, 2018 - 11:37 BST
Investigating
We're currently seeing intermittent AWS connectivity issues. We're investigating the issue.
Posted 23 days ago. Sep 26, 2018 - 10:02 BST