Non-admin users can't currently log in
Incident Report for Taxi for Email
Resolved
We've resolved the issue where non-admin users couldn't log in. Sorry for the trouble here.
Posted 18 days ago. Aug 07, 2019 - 09:17 BST
Identified
We're working on a fix for an issue where non-admin users can't log in. We're expecting to roll out an update shortly to resolve this.
Posted 18 days ago. Aug 07, 2019 - 09:13 BST
This incident affected: Web Application.