Some people aren't able to add modules

Incident Report for Taxi for Email

Resolved

We've made an update to the Taxi platform - everyone is able to add modules. Sorry for the trouble here.
Posted Oct 08, 2019 - 11:39 CEST

Investigating

We're currently investigating an issue where some people aren't able to add modules to emails.
Posted Oct 08, 2019 - 10:51 CEST
This incident affected: Taxi for Email Platform (WebUI).