Intermittent issues with Amazon Web Services
Incident Report for Taxi for Email
Resolved
Full access to Taxi is restored.
Posted 3 months ago. Jan 21, 2019 - 10:23 GMT
Monitoring
A fix has been implemented, and we're monitoring the result.
Posted 3 months ago. Jan 21, 2019 - 10:08 GMT
Investigating
We're seeing intermittent issues with Amazon Web Services, causing some issues with access to Taxi for Email. We're investigating what's happening.
Posted 3 months ago. Jan 21, 2019 - 10:02 GMT
This incident affected: Web Application and Exports.