Exports are running slowly
Incident Report for Taxi for Email
Resolved
Exports are running as normal - the last few in the queue will be clearing through.
Posted Sep 24, 2019 - 23:33 CEST
Monitoring
We've added extra servers to work through the queue of exports. We'll share an update once the queue has run through.
Posted Sep 24, 2019 - 22:08 CEST
This incident affected: Exports.