There's a backlog of clones and exports

Incident Report for Taxi for Email

Resolved

All exports are now running again.
Posted Dec 23, 2019 - 11:43 CET

Identified

We've identified a backlog of clones and exports. We're working on an update to Taxi now to resolve this. Thanks for your patience.
Posted Dec 23, 2019 - 11:15 CET
This incident affected: Exports.