Taxi outage
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 16:39 CET
Update
The website is up and running
Posted Feb 11, 2019 - 15:44 CET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2019 - 15:43 CET
Investigating
The website is currently unavailable due to an issue with a hosting supplier, but the Taxi app is available at https://my.emailcms.net/login and is unaffected by this issue
Posted Feb 11, 2019 - 09:55 CET
This incident affected: Taxi Website.