Saved content not being immediately shown
Incident Report for Taxi for Email
Resolved
This issue has been resolved, please message support if you continue to have issues.
Posted 10 months ago. Feb 20, 2018 - 19:56 GMT
Update
There is an issue with one of our infrastructure providers which is causing saved content to be delayed.
A fix has been put in place and the backlog is now being worked through. Saved content will start to appear as this is updated.
Posted 10 months ago. Feb 20, 2018 - 18:28 GMT
Investigating
Some users are experiencing issues with saved content, our development team is looking in to the issue and will update you when this has been resolved.
Posted 10 months ago. Feb 20, 2018 - 18:09 GMT