Issues with logging in to taxi
Incident Report for Taxi for Email
Resolved
The incident has now been resolved
Posted Jul 05, 2022 - 19:07 CEST
Monitoring
We have deployed a solution and are monitoring.
Posted Jul 05, 2022 - 19:00 CEST
Identified
we identified an issue in the underlying infrastructure that is preventing customers from logging in and using the product. The team is working on re-establishing the service.
Posted Jul 05, 2022 - 17:34 CEST
Investigating
Users are experiencing issues logging in to Taxi - we're investigating.
Posted Jul 05, 2022 - 16:56 CEST
This incident affected: Taxi for Email Platform (WebUI).