Litmus down
Incident Report for Taxi for Email
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 10, 2018 - 18:08 BST
Update
Litmus have resolved their issue, and the Taxi + Litmus add on is working as normal.
Posted 3 months ago. Aug 10, 2018 - 18:08 BST
Investigating
Litmus is currently experiencing issues with the application, this will affect the Litmus add on in Taxi. You can keep up to date with this at https://status.litmus.com/
Posted 3 months ago. Aug 10, 2018 - 17:20 BST
This incident affected: Litmus Add On.