Currently it's not possible to add a new module to an email

Incident Report for Taxi for Email

Resolved

We've updated the platform and you now add modules to your emails. Sorry for the trouble!
Posted Sep 26, 2019 - 16:27 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2019 - 16:14 CEST

Identified

Currently, it's not possible to add a new module to an email. We're working on a fix to resolve this.
Posted Sep 26, 2019 - 16:55 CEST
This incident affected: Taxi for Email Platform (WebUI).